Donations towards server fund so far this month.

 
£0.00 / £100.00 per month
Page:
Home > Help Needed / General Tech Chat > Ignition switch no power

gr4h4m

User Avatar

4756 Posts
Member #: 1775
Post Whore

Chester

Hi all I have a strange issue, when I turn the ignition switch to the first position the power goes out on the car.
I suspected a faulty switch so I have replaced with a new one and I have the same fault.

The battery has charge and I have power to the solinoid.

Itís an old mk2 so very simple wiring but I canít seem to sort it?

Any ideas what I shoul check?

Edited by gr4h4m on 13th Feb, 2018.

I run a supercharger and I don't care the TB is on the wrong side.
VEMS + 12 PSI + Liquid Intercooler = Small Bore FUN!


viz139

97 Posts
Member #: 9182
Advanced Member

On a MK2 the only things ON when the ignition is OFF is the headlights,horn and interior lights. Are you saying you loose all these when you turn the ignition switch to the first position? If so it would have to be a bad connection the Battery, earth strap or solinoid. If it still has a dynamo and regulator it could possably the regulator

Edited by viz139 on 14th Feb, 2018.


gr4h4m

User Avatar

4756 Posts
Member #: 1775
Post Whore

Chester

Well, it was the battery, it just died

I run a supercharger and I don't care the TB is on the wrong side.
VEMS + 12 PSI + Liquid Intercooler = Small Bore FUN!

Home > Help Needed / General Tech Chat > Ignition switch no power
Users viewing this thread: none. (+ 1 Guests)  
To post messages you must be logged in!
Username: Password:
Page: