Donations towards server fund so far this month.

 
£0.00 / £100.00 per month
Page:
Home > Help Needed / General Tech Chat > Clutch problem

Dexter

15 Posts
Member #: 11891
Member

Well we have the rat running more or less on the button, but have no clutch like many this build has been going for ever & I have forgot a lot of what I have done. I do know that I have used a new MED lightweight flywheel assembly with a MED clutch arm, new clevis pins rod & slave cylinder all in all new new bits. All set up as per the book, when pushing the clutch medal it almost feels if something is going over centre !!, but there dose not appear to be enough movement on the arm, & I have a feeling that the push rod needs extending which I think I have done before. Before I make an adjustable rod & or pull the clutch assembly out anybody got any ideas what could be the issue.


shane

User Avatar

2089 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

Is this verto or pre verto?
I appreciate this is a basic but is the hydraulic system bled fully?
If you manually actuate the arm (large spanner on the end to achieve leverage) does this give sufficient movement to engage/disengage the clutch?

Shane


Dexter

15 Posts
Member #: 11891
Member

Its a pre verto bitsa from the parts bin, All blead well , I have not tried to manually operate the clutch, I;ll give it a go & see what happens


shane

User Avatar

2089 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

Correct slave cylinder fitted?
From memory it sometimes takes a little jiggling of the positions of the two stops to find the sweet spot (more so of the 1/4 unc bolt).
Its been a good few years since messing with a pre verto but I seem to remember the plunger travel is minute compared to the verto so any small amount of wear on any of the components such as clevis pins, pushrod or the pivot point of the will give problems, I appreciate most of your components are new but by the sound of it your plunger and wok, master cylinder/clevis or clutch pedal are original/potentially worn.
Im sure this has been covered on many previous posts, a little searching may throw up something more helpful.
Shane.

Edited by shane on 1st Dec, 2019.


Dexter

15 Posts
Member #: 11891
Member

Thanks I thought there was only 1 type of slave cylinder for a per verto, I check to see what I have used, the only old part is the clutch pedal. .


shane

User Avatar

2089 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

There is only one for the pre verto, but its worth confirming you have that one and not the verto fitted by mistake.

Shane


Rammie2000

User Avatar

1674 Posts
Member #: 10190
Post Whore

belgium

verto and preverto have the same troughout.

you can do anything if you set your mind to it...
i rather blow it up winning than keep it together losing.

finish date set for project 1... march 2018


shane

User Avatar

2089 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

Physically they vary in appearance, I'm not sure if the bore size is different or whether they are interchangeable?
http://minispares.com/product/Classic/Clut...k%20to%20search

http://minispares.com/product/Classic/Clut...k%20to%20search

Shane


Joe C

User Avatar

12245 Posts
Member #: 565
Carlos Fandango

Burnham-on-Crouch, Essex

its a bit different, maybe half a mm, i think its just because of metric/ imperial tooling.

On 28th Aug, 2011 Kean said:
At the risk of being sigged...

Joe, do you have a photo of your tool?



http://www.turbominis.co.uk/forums/index.p...9064&lastpost=1

https://joe1977.imgbb.com/



Dexter

15 Posts
Member #: 11891
Member

Made up an adjustable clutch rod, with a bit of messing around we appear to have a clutch, goes into reverse 2 & 3 ok, can't seem to get 1st & 2nd very well ?, When startivng to investigate noticed that the diff housing is damaged , looks like engine out over Christmas one step forward more than a few back 😵


Dexter

15 Posts
Member #: 11891
Member

Made up an adjustable clutch rod, with a bit of messing around we appear to have a clutch, goes into reverse 2 & 3 ok, can't seem to get 1st & 2nd very well ?, When startivng to investigate noticed that the diff housing is damaged , looks like engine out over Christmas one step forward more than a few back 😵


Dexter

15 Posts
Member #: 11891
Member

Made up an adjustable clutch rod, with a bit of messing around we appear to have a clutch, goes into reverse 2 & 3 ok, can't seem to get 1st & 2nd very well ?, When startivng to investigate noticed that the diff housing is damaged , looks like engine out over Christmas one step forward more than a few back 😵


shane

User Avatar

2089 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

The path of least resistance offers least reward.


Mr Joshua

2303 Posts
Member #: 1954
Post Whore

Luton Bedfordshire

If its hard getting first and second check the condition of the roll pins they may need changing.

Own the day

Home > Help Needed / General Tech Chat > Clutch problem
Users viewing this thread: none. (+ 1 Guests)  
To post messages you must be logged in!
Username: Password:
Page: