Donations towards server fund so far this month.

 
£0.00 / £100.00 per month
Page:
Home > Introduce Yourself > Mini Era not Starting

BARNY

4 Posts
Member #: 11977
Junior Member

Hi, Nice to find this site.I hope someone can help or advise me.
I have an Era (36000 miles) it was running a little uneven. The head was removed, skimmed and valves lapped. After reassembly it starts instantly and runs sweet without the plenum chamber on, but it refuses to start when the plenum chamber is fitted. Any ideas?


Nic

User Avatar

9293 Posts
Member #: 59
First mini turbo to get in the 12's & site perv

Herefordshire

Hi,
Is the gasket between the carb and plenum the wrong way round?
There is a hole in there which is only one one side, which means you have to fit it the correct way round (even though it will fit both ways).

On 20th Jan, 2010 kal14 said:

grow up you fool .


BARNY

4 Posts
Member #: 11977
Junior Member

Thanks very much for the speedy reply, i'll get it checked this afternoon.


BARNY

4 Posts
Member #: 11977
Junior Member

Unfortunately the gasket is the correct way round, so i'm still looking for ideas.


shane

User Avatar

2283 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

Are any of the ports in either the carb or plenum covered by the gasket/not blocked, same line of thought as Nic.
Also, with the boost hose disconnected from the plenum, what happens when you fit solely the plenum to the carb?
Are all the hose connections (boost reference and fuel) correctly connected to the carb and fuel pressure regulator?
Do you still have the anti run on solenoid connected?

Shane

Edited by shane on 28th Jan, 2020.


BARNY

4 Posts
Member #: 11977
Junior Member

Thanks Shane, your thoughts all sent on to the the workshop


shane

User Avatar

2283 Posts
Member #: 1246
Post Whore

Lowestoft, Suffolk.

No problem, my thought with the gasket was more along the lines of one hole being missing in the gasket blocking a port/hole in the carb.
Just a side thought, have you set you base fuel pressure to 4.5 PSI?
Interested to hear how you progress.

Shane.


wil_h

User Avatar

9254 Posts
Member #: 123
Post Whore

Betwix Harrogate and York

Is the part throttle lean off pipe fitted correctly and not split?

Is the anti-run-on valve and pipe fitted and working correctly?

Oil in the dashpot?

Air leak anywhere beyond the throttle?

Fastest 998 mini in the world? 13.05 1/4 mile 106mph

www.twin-turbo.co.uk

On 2nd Jan, 2013 fastcarl said:

the design shows a distinct lack of imagination,
talk about starting off with a clean sheet of paper, then not bothering to fucking draw on it,lol

On 20th Apr, 2012 Paul S said:
I'm mainly concerned about swirl in the runners caused by the tangential entry.

Home > Introduce Yourself > Mini Era not Starting
Users viewing this thread: none. (+ 1 Guests)  
To post messages you must be logged in!
Username: Password:
Page: